Financial model availability issues

Major incident Doxis AI.dp Platform Doxis AI.dp Financial Model
2026-07-13 15:00 CEST · 24 minutes

Updates

Update

We identified and resolved an issue where newly provisioned GPU nodes could not load the drivers required for model inference. As a mitigation, workloads have been moved to unaffected hardware, and all services have been running stable for the past 30 minutes. We will continue to monitor the situation closely.

July 13, 2026 · 15:56 CEST
Investigating

Although we initially saw a full recovery of the service, we now still experience long processing times and timeouts on requests made to the financial capturing service. We’re currently working to resolve an issue where insufficient service capacity is allocated to the models.

July 13, 2026 · 15:18 CEST
Issue

The financial model is currently experiencing availability issues causing requests to time out. We are investigating the issue.

July 13, 2026 · 15:13 CEST

← Back