Flow builder availability issues

Major incident DocHorizon Platform DocHorizon Platform Flow Builder
2026-05-01 18:05 CEST · 1 hour, 40 minutes

Updates

Resolved

The issues with the flow builder have been resolved, flows and webhooks are operating as normal again.

May 1, 2026 · 19:45 CEST
Issue

The DocHorizon Flowbuilder is currently unavailable due to infrastructure issues. We are actively looking into it.

Flows and webhooks are currently not being processed.

May 1, 2026 · 18:18 CEST

← Back