Flow builder availability issues

Major incident DocHorizon Platform DocHorizon Platform Flow Builder
2026-02-28 03:16 CET · 6 hours, 15 minutes

Updates

Resolved

The DocHorizon Flowbuilder has been running stable again for the last hour, this issue will be marked as resolved, we will actively continue to monitor the situation.

February 28, 2026 · 09:29 CET
Monitoring

We have resolved the infrastructure issues, the Flowbuilder is available again and flows will be processed again. We are currently actively monitoring the situation to ensure the stability of the DocHorizon Flowbuilder.

February 28, 2026 · 08:25 CET
Issue

The DocHorizon Flowbuilder is currently unavailable due to infrastructure issues. We are actively looking into it.

Flows are currently not being processed and webhooks will be rejected with a HTTP 503 status code.

February 28, 2026 · 08:02 CET

← Back