Availability issues on the promptbuilder

Major incident DocHorizon Platform DocHorizon Platform Prompt Builder
2026-01-27 14:31 CET · 3 hours, 57 minutes

Updates

Resolved

Azure has indicated that the issue has been resolved.

January 27, 2026 · 18:28 CET
Monitoring

We’re seeing greatly increased success rates on prompt builder calls and are monitoring the situation. We are awaiting confirmation from Microsoft Azure that issues have been resolved before closing this incident.

January 27, 2026 · 17:31 CET
Issue

Requests made to the DocHorizon Prompt Builder service may fail due to a model deployment issue at our hosting provider Microsoft Azure. We recommend retrying requests and expect that the issue is resolved soon.

January 27, 2026 · 14:31 CET

← Back