Legacy OCR availability issues

Major incident Legacy OCR API
2026-01-21 15:00 CET · 27 minutes

Updates

Resolved

A workaround has been implemented and the API is available again.

January 21, 2026 · 15:27 CET
Issue

We’re currently experiencing availability issues on our Legacy OCR API product due to unexpected high load on the database. We have found the root cause and are currently implementing a workaround.

January 21, 2026 · 15:21 CET

← Back